Enable Find My iPhone for Free on iPhone 3GS

Today saw the launch of iOS 4.2 for the iPhone, iPad and iPod touch. With this launch the MobileMe Find My iPhone app became available for free as a service for iPad, iPhone 4 and the latest generation iPod touch users. Although that’s all well and good, it does leave out older generation devices from using the free service.

LifeHacker has put together a guide that allows you to activate Find My iPhone on the iPhone 3GS and any other older generation device. This is by no means a way to “get past the approved system” but an actual official way to get it working on the older generation devices.

The quote below comes from the 3rd footnote in the press release which says the latest gen devices can create an account. However, the last sentence indicates that once activated, you can actually track any device with your Apple ID and password. The only requisite is that you are running iOS 4.2 on your iOS device.

You can create a free Find My iPhone account on any iPhone 4, iPad, or iPod touch (4th generation) running iOS 4.2. Once you create an account on a qualifying device, use your Apple ID and password to enable Find My iPhone on your other devices running iOS 4.2.

To get it working you’ll need to have either an iPhone 4, iPad or 4th gen iPod touch to activate the service. Download the Find My iPhone app, go to Settings > Mail, Contacts, Calendar > Add a MobileMe account and log in with your Apple ID. Once activated, load up the Find My iPhone app and log in with that. Your device and account will now be activated.

Once done, repeat the process on your older iOS devices (pre-2010) and you’ll be good to go.

Thanks to LifeHacker and TiPb for spotting this one.

Comments

  1. Thank you!!! This is great!!!

  2. Do i still need to install iOS 4.2 on my 3GS ?

    • I believe so. I’d suggest waiting a few days for the pwnagetool so you can upgrade to iOS 4.2 but preserve your baseband should you need to unlock at a later date.

  3. just wait for the c**ts at apple to disable this …. they make me so mad !!!

  4. How do I install IOS 4.2 on my 3GS? The only update that shows when I sync my iPhone is the 4.1. Also, I don’t understand what you mean by “preserve your baseband should you need to unlock at a later date”. Would you kindly explain for a non-techy? Many thanks!

    • If your iPhone is locked on to a network and you want to use it on another network, you’ll need to keep what is called the baseband the same as it is on iOS 4.1. If you update to the latest iOS 4.2.1 then you’ll lose the ability to unlock your iPhone (meaning put another microSIM card from another carrier in it).

      If you plan to always use your phone on Rogers for example, then you wont need to worry.

      If you want to use your phone on another mobile network then stay on 4.1, or wait a bit longer to update so that the necessary tools are available.

      If you don’t want to jailbreak or unlock, then just update. Not sure why 4.1 is still showing though for you.

      • SILENTJESUS says

        TO JILL WHEN U UPDATE UR IDEVICE TO 4.1 U THEN WILL BE ABLE TO UPDATE TO 4.2.1 IT SEEMS LIKE U CANNOT SKIP ANY UPDATES AND U HAVE TO GO IN NUMERICAL ORDER ONCE UPDATED TO 4.1 UNPLUG UR IPHONE PLUG IT AGAIN TO UR PC (ITUNSE) THEN MASSAGE SHOULD POP UP ASKIN U TO UPDATE TO 4.2.1

  5. by doing this will both accounts be seperate? i.e will the tracker work on both the iphone 4 and 3 gs independently ?

    • One account with all iOS devices listed. I use it on an iPad and iPhone 4 and when I log in to MobileMe I see both listed down the side and can track them both.

  6. St├ęphane says

    What kind of nonsense is this ????? You mean that you need to buy an iphone4 to get FindMyiPhone on a iPhone 16GS ???? What a bunch a broken arms !!! It’s not enough that iPhone leaks personal data to everybody shady marketing outfit out there, they now pretend not having heard that in many countries, petty crime is on the rise beacuse of poeple stealing smartphones in broad daylight !!! If these elitists Apple guys do not make available on 16GS3 as they should, that will be the last time I buy from them …

  7. i have upgrade 4.2.1 on 3gs phone. whem i try to login apple id or create new account for mobile me, the massage is appear;
    Decive Not Supported
    This device is not qualified for free mobileme service.

    any body have tips or sultion for this.

    thanjks….

  8. Message shows up:
    Device Not Supported
    This device is not qualified for free mobileme service.

    How do you by pass this? Or is the Find iPhone app not available for the iPhone 3GS?

    Thanks.

  9. What if you only have an iPhone 3G and a 1st generation iPad? I have no qualifying devices!!

Speak Your Mind